Jump to content

Recommended Posts

Reporto otro bug en el server gungame.
Sucede cuando se hace el cambio de mapa de gg_33_mario a gg_33_goodtimes (o a veces viceversa, pero mayormente ocurre en el primer orden).
Hay pocas veces que ocurre cuando el cambio se hace desde otro mapa (aún no logro descifrar el patrón de cuales), pero si ocurre, es SIEMPRE cuando se hace el cambio de mapa a gg_33_mario o gg_33_goodtimes.
el bug: básicamente se queda cargando el mapa, y para poder jugar el siguiente (en este caso goodtimes), hay que cerrar el juego y volverlo a abrir. Ahí dejo la captura también de cómo están todos de spec esperando a que cargue el mapa.
Mas allá de que sea un bug, también lo reporto porque por esto queda el server vacío, y si ocurre en una hora tipo las 22hs, hay veces que ya la gente no ingresa hasta el otro día.

Screenshot_20210818-003115.jpg

Screenshot_20210818-003127.jpg

Share this post


Link to post
hace 9 horas, Maxi605 dijo:

Rarísimo, cuando te pase de nuevo fijate la consola a ver si te da algún error.

No puedo fijarme en consola porque el juego se queda tildado. En la primera captura no puedo cancelar para ver el error, tengo que cerrar el juego y abrirlo, que es lo que hice en la segunda captura para mostrar cómo se muestra a los jugadores en spec, que están así porque el juego se les colgó también. ¿Hay alguna forma de saber cuál es el error que no sea fijándome en consola? ¿en los archivos donde se almacena el juego no hay un registro que te diga?
además otra cosa que me olvidé: como soy admin hice la prueba en la madrugada cuando no hay nadie y cambié el mapa manualmente de mario a goodtimes, y el bug ocurrió igualmente. así que cuando tengas tiempo podrías hacer la prueba vos mismo y ver como es la cosa.

Share this post


Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

While using our website, you agree with the user terms and conditionsTerms of Use.